UTOPIA Fiber Network Dev/Testing - Outage - West Valley City (TID#24007) – Incident details

This is a test page and contains only test data

West Valley City experiencing partial outage

Outage and maintenance events typically affect only a small portion of the subscribers in a service area and do not necessarily indicate a city‑wide or network‑wide impact

Outage - West Valley City (TID#24007)

Investigating
Partial outage
Started 24 days ago

Affected

UTOPIA Fiber Network

Partial outage from 2:30 AM to 4:32 AM, Operational from 4:32 AM to 5:04 AM, Partial outage from 5:04 AM to 12:00 AM

West Valley City

Partial outage from 2:30 AM to 4:32 AM, Operational from 4:32 AM to 5:04 AM, Partial outage from 5:04 AM to 12:00 AM

Updates
  • Investigating
    Investigating
    This outage for West Valley City has been re-opened, follow for updates.
  • Resolved
    Resolved
    UTOPIA Fiber has resolved the outage in West Valley City. Services for affected customers have been restored.
  • Investigating
    Investigating
    UTOPIA Fiber is investigating an outage in West Valley City. Affected customers may be without service. Follow for updates.