UTOPIA Fiber Network Dev/Testing - Test Outage – Incident details

This is a test page and contains only test data

Murray experiencing major outage

This is a test page and contains only test data

Test Outage

Monitoring
Major outage
Started 6 days ago

Affected

Salt Lake County

Major outage from 5:41 PM to 12:00 AM

Murray

Major outage from 5:41 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result for an outage in Murray

  • Investigating
    Investigating
    We are currently investigating this incident.