UTOPIA Fiber Network Dev/Testing - Outage - Santa Clara (TID#23999) – Incident details

This is a test page and contains only test data

Murray experiencing major outage

This is a test page and contains only test data

Outage - Santa Clara (TID#23999)

Resolved
Partial outage
Started 9 days agoLasted about 1 hour

Affected

Santa Clara

Partial outage from 10:00 PM to 10:50 PM

Updates
  • Resolved
    Resolved
    UTOPIA Fiber has resolved the outage. Services for affected customers have been restored.
  • Investigating
    Investigating
    UTOPIA Fiber is investigating an outage in Santa Clara (SC002). Affected customers may be without service.